0532 636 58 78

İleri-Konu 4.4: EĞERSAY (COUNTIF) Fonksiyonu

Sayma işlemini belli bir ölçüte göre yapar. Diğer bir tanımla; veri aralığı içinde verilen ölçütlere uyan ve boş olmayan hücreleri sayar.
EĞERSAY (COUNTIF) fonksiyonu sayısal ve metin veri içeren veri tablolarında belli bir koşula uyan kaç değer olduğunu saymaya yarayan önemli bir fonksiyondur.

Tipik Kullanımlar
EĞERSAY (İngilizcesi COUNTIF) fonksiyonunun olası veriler üzerindeki bazı örnek kullanımlar:
=EĞERSAY(A2:A7;"*lar") ile verilen aralıkta "lar" harfleriyle biten hücrelerin sayısını verir. 


www.excelci.com
Excel’de mükemmel olmak için.
Yüzlerce Video, Slayt ve Çalışma Dosyası, Kurumsal Excel Çözümleri, Sorularınız için Destek Hizmeti, Temel ve İleri düzeyde ayrıca Finans, İstatistik, Makro ve VBA konularında hazırlanmış detaylı uygulamalar.

Diğer Yazılar